Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-2040

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2015-2040
Last Modified 23 Feb 2015 02:13:58
Published 20 Feb 2015 11:59:09
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2015-2040

Summary

Cross-site scripting (XSS) vulnerability in the Contact Form DB (aka CFDB and contact-form-7-to-database-extension) plugin 2.8.26 for WordPress allows remote attackers to inject arbitrary web script or HTML via the submit_time parameter in the CF7DBPluginSubmissions page to wp-admin/admin.php.

Vulnerable Systems

Application

  • Cfdbplugin Contact Form Db 2.8.26


References

XF - wp-cfdb-submittime-xss(100818)

MISC - http://packetstormsecurity.com/files/130311/WordPress-Contact-Form-DB-2.8.26-Cross-Site-Scripting.html


Last Updated: 27 May 2016 11:07:54