Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-2043

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2015-2043
Last Modified 26 Feb 2015 02:07:02
Published 25 Feb 2015 05:59:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2015-2043

Summary

Multiple cross-site scripting (XSS) vulnerabilities in Visualware MyConnection Server 8.2b allow remote attackers to inject arbitrary web script or HTML via the (1) bt, (2) variable, or (3) et parameter to myspeed/db/historyitem.

Vulnerable Systems

Application

  • Visualware Myconnection Server 8.2b


References

MISC - http://packetstormsecurity.com/files/130490/MyConnection-Server-8.2b-Cross-Site-Scripting.html


Last Updated: 27 May 2016 11:07:57