Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-2069

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2015-2069
Last Modified 05 Mar 2015 03:08:40
Published 24 Feb 2015 12:59:05
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2015-2069

Summary

Cross-site scripting (XSS) vulnerability in the WooCommerce plugin before 2.2.11 for WordPress allows remote attackers to inject arbitrary web script or HTML via the QUERY_STRING in the wc-reports page to wp-admin/admin.php.

Vulnerable Systems

Application

  • Woothemes Woocommerce 2.2.10


References

CONFIRM - https://wordpress.org/plugins/woocommerce/changelog/

FULLDISC - 20150221 WooCommerce WordPress plugin 2.2.10 Reflected XSS

MISC - http://packetstormsecurity.com/files/130458/WordPress-WooCommerce-2.2.10-Cross-Site-Scripting.html


Last Updated: 27 May 2016 11:07:58