Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-2078

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2015-2078
Last Modified 27 Feb 2015 09:59:46
Published 24 Feb 2015 06:59:03
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2015-2078

Summary

The SDK for Komodia Redirector with SSL Digestor, as used in Lavasoft Ad-Aware Web Companion 1.1.885.1766 and Ad-Aware AdBlocker (alpha) 1.3.69.1, Qustodio for Windows, Atom Security, Inc. StaffCop 5.8, and other products, does not properly verify X.509 certificates from SSL servers, which allows man-in-the-middle attackers to spoof servers, a different vulnerability than CVE-2015-2077.

Vulnerable Systems

Application

  • Komodia Redirector Sdk


References

CERT - TA15-051A

CERT-VN - VU#529496

MISC - https://www.facebook.com/notes/protect-the-graph/windows-ssl-interception-gone-wild/1570074729899339

MISC - https://blog.filippo.io/komodia-superfish-ssl-validation-is-broken/

MISC - http://blog.erratasec.com/2015/02/some-notes-on-superfish.html#.VOq6Yvn8Fp4

MISC - http://blog.erratasec.com/2015/02/extracting-superfish-certificate.html#.VOq6Yfn8Fp4

SECTRACK - 1031779


Last Updated: 27 May 2016 11:07:57