Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-2086

Overview

Vulnerability Score 3.5 3.5
CVE Id CVE-2015-2086
Last Modified 26 Feb 2015 02:14:49
Published 26 Feb 2015 10:59:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication SINGLE_INSTANCE

CVE-2015-2086

Summary

Cross-site scripting (XSS) vulnerability in the live preview in the Panopoly Magic module before 7.x-1.17 for Drupal allows remote authenticated users to inject arbitrary web script or HTML via a pane title.

Vulnerable Systems

Application

  • Panopoly Magic Project Panopoly Magic 7.x-1.16


References

MISC - https://www.drupal.org/node/2428799

CONFIRM - https://www.drupal.org/node/2428749

BID - 72671


Last Updated: 27 May 2016 11:07:57