Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-2087

Overview

Vulnerability Score 6.5 6.5
CVE Id CVE-2015-2087
Last Modified 27 Feb 2015 12:43:49
Published 26 Feb 2015 10:59:01
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication SINGLE_INSTANCE

CVE-2015-2087

Summary

Unrestricted file upload vulnerability in the Avatar Uploader module before 6.x-1.3 for Drupal allows remote authenticated users to execute arbitrary PHP code by uploading a file with a PHP extension, then accessing it via unspecified vectors.

Vulnerable Systems

Application

  • Avatar Uploader Project Avatar Uploader 6.x-1.2


References

MISC - https://www.drupal.org/node/2428793

CONFIRM - https://www.drupal.org/node/2427069

BID - 72674


Last Updated: 27 May 2016 11:07:57