Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-2088

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2015-2088
Last Modified 26 Feb 2015 02:15:04
Published 26 Feb 2015 10:59:02
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2015-2088

Summary

Cross-site scripting (XSS) vulnerability in unspecified administration pages in the Term Queue module before 6.x-1.1 for Drupal allows remote attackers to inject arbitrary web script or HTML via unknown vectors.

Vulnerable Systems

Application

  • Term Queue Project Term Queue 6.x-1.0


References

MISC - https://www.drupal.org/node/2428853

CONFIRM - https://www.drupal.org/node/2428483

BID - 72678


Last Updated: 27 May 2016 11:07:57