Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-2090

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2015-2090
Last Modified 26 Feb 2015 02:15:52
Published 26 Feb 2015 10:59:04
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2015-2090

Summary

SQL injection vulnerability in the ajax_survey function in settings.php in the WordPress Survey and Poll plugin 1.1.7 for Wordpress allows remote attackers to execute arbitrary SQL commands via the survey_id parameter in an ajax_survey action to wp-admin/admin-ajax.php.

Vulnerable Systems

Application

  • Sympies Wordpress Survey And Poll 1.1.7


References

MISC - https://wordpress.org/plugins/wp-survey-and-poll/changelog/

EXPLOIT-DB - 36054

MISC - http://packetstormsecurity.com/files/130381/WordPress-Survey-And-Poll-1.1.7-Blind-SQL-Injection.html

OSVDB - 118218


Last Updated: 27 May 2016 11:07:57