Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-2101

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2015-2101
Last Modified 02 Mar 2015 03:29:06
Published 27 Feb 2015 10:59:04
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2015-2101

Summary

Cross-site scripting (XSS) vulnerability in the Navigate bar in the Navigate module before 6.x-1.1 and 7.x-1.x before 7.x-1.1 for Drupal allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Vulnerable Systems

Application

  • Impliedbydesign Navigate 6.x-1.0

  • Impliedbydesign Navigate 7.x-1.0


References

MISC - https://www.drupal.org/node/2428815

CONFIRM - https://www.drupal.org/node/2428505

CONFIRM - https://www.drupal.org/node/2428503

BID - 72670


Last Updated: 27 May 2016 11:07:58