Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-2183

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2015-2183
Last Modified 28 Jul 2015 11:05:21
Published 10 Mar 2015 10:59:06
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2015-2183

Summary

Multiple SQL injection vulnerabilities in the administrative backend in ZeusCart 4 allow remote administrators to execute arbitrary SQL commands via the id parameter in a (1) disporders detail or (2) subadminmgt edit action or (3) cid parameter in an editcurrency action to admin/.

Vulnerable Systems

Application

  • Ajsquare Zeuscart 4.0

  • Zeuscart 4.0


References

MISC - https://github.com/ZeusCart/zeuscart/issues/28

BID - 72761

EXPLOIT-DB - 36159

MISC - http://sroesemann.blogspot.de/2015/01/sroeadv-2015-12.html

MLIST - [oss-security] 20150302 Re: CVE-Request -- Zeuscart v. 4 -- Multiple reflecting XSS-, SQLi and InformationDisclosure-vulnerabilities

MLIST - [oss-security] 20150223 CVE-Request -- Zeuscart v. 4 -- Multiple reflecting XSS-, SQLi and InformationDisclosure-vulnerabilities

FULLDISC - 20150223 ECommerce-Shopping Cart Zeuscart v. 4: Multiple reflecting XSS-, SQLi and InformationDisclosure-vulnerabilities

MISC - http://packetstormsecurity.com/files/130487/Zeuscart-4-Cross-Site-Scripting-SQL-Injection.html


Last Updated: 27 May 2016 11:08:04