Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-2195

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2015-2195
Last Modified 04 Mar 2015 02:11:22
Published 03 Mar 2015 02:59:01
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2015-2195

Summary

Multiple cross-site scripting (XSS) vulnerabilities in the WP Media Cleaner plugin 2.2.6 for WordPress allow remote attackers to inject arbitrary web script or HTML via the (1) view, (2) paged, or (3) s parameter in the wp-media-cleaner page to wp-admin/upload.php.

Vulnerable Systems

Application

  • Wp Media Cleaner Project Wp Media Cleaner 2.2.6


References

BUGTRAQ - 20150227 Wordpress Media Cleaner Plugin - XSS Vulnerability


Last Updated: 27 May 2016 11:07:58