Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-2199

Overview

Vulnerability Score 6.5 6.5
CVE Id CVE-2015-2199
Last Modified 04 Mar 2015 02:14:02
Published 03 Mar 2015 02:59:05
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication SINGLE_INSTANCE

CVE-2015-2199

Summary

Multiple SQL injection vulnerabilities in the WonderPlugin Audio Player plugin before 2.1 for WordPress allow (1) remote authenticated users to execute arbitrary SQL commands via the item[id] parameter in a wonderplugin_audio_save_item action to wp-admin/admin-ajax.php or remote administrators to execute arbitrary SQL commands via the itemid parameter in the (2) wonderplugin_audio_show_item, (3) wonderplugin_audio_show_items, or (4) wonderplugin_audio_edit_item page to wp-admin/admin.php.

Vulnerable Systems

Application

  • Wonderplugin Audio Player 2.0


References

MISC - http://www.wonderplugin.com/wordpress-audio-player/

EXPLOIT-DB - 36086

MISC - http://security.szurek.pl/wonderplugin-audio-player-20-blind-sql-injection-and-xss.html

OSVDB - 118509

OSVDB - 118508


Last Updated: 27 May 2016 11:07:58