Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-2217

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2015-2217
Last Modified 11 Mar 2015 10:55:26
Published 10 Mar 2015 10:59:08
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2015-2217

Summary

Multiple cross-site scripting (XSS) vulnerabilities in Ultimate PHP Board (aka myUPB) 2.2.7 allow remote attackers to inject arbitrary web script or HTML via the (1) q parameter to search.php or (2) avatar parameter to profile.php.

Vulnerable Systems

Application

  • Myupb Ultimate Php Board 2.2.7


References

BUGTRAQ - 20150305 Ultimate PHP Board (UPB) 2.2.7 Cross Site Scripting Vulnerability

MISC - http://packetstormsecurity.com/files/130684/Ultimate-PHP-Board-UPB-2.2.7-Cross-Site-Scripting.html


Last Updated: 27 May 2016 11:08:04