Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-2244

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2015-2244
Last Modified 10 Mar 2015 01:30:08
Published 09 Mar 2015 01:59:13
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2015-2244

Summary

Multiple cross-site scripting (XSS) vulnerabilities in Webshop hun 1.062S allow remote attackers to inject arbitrary web script or HTML via the (1) param, (2) center, (3) lap, (4) termid, or (5) nyelv_id parameter to index.php.

Vulnerable Systems

Application

  • Webshophun Webshop Hun 1.062s


References

MISC - http://tetraph.com/security/xss-vulnerability/webshop-hun-v1-062s-xss-cross-site-scripting-security-vulnerabilities/

FULLDISC - 20150305 Webshop hun v1.062S XSS (Cross-site Scripting) Security Vulnerabilities

MISC - http://packetstormsecurity.com/files/130648/Webshop-Hun-1.062S-Cross-Site-Scripting.html


Last Updated: 27 May 2016 11:08:01