Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-2564

Overview

Vulnerability Score 6.5 6.5
CVE Id CVE-2015-2564
Last Modified 23 Mar 2015 09:30:43
Published 20 Mar 2015 10:59:06
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication SINGLE_INSTANCE

CVE-2015-2564

Summary

SQL injection vulnerability in client-edit.php in ProjectSend (formerly cFTP) r561 allows remote authenticated users to execute arbitrary SQL commands via the id parameter to users-edit.php.

Vulnerable Systems

Application

  • Projectsend 561


References

BUGTRAQ - 20150310 ProjectSend r561 - SQL injection vulnerability

MISC - http://www.itas.vn/news/itas-team-found-out-a-SQL-Injection-vulnerability-in-projectsend-r561-76.html

EXPLOIT-DB - 36303

FULLDISC - 20150305 ProjectSend r561 - SQL injection vulnerability

MISC - http://packetstormsecurity.com/files/130691/ProjectSend-r561-SQL-Injection.html

OSVDB - 119169


Last Updated: 27 May 2016 10:50:04