Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-2681

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2015-2681
Last Modified 24 Mar 2015 10:56:14
Published 23 Mar 2015 12:59:09
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2015-2681

Summary

Multiple cross-site scripting (XSS) vulnerabilities in the ASUS RT-G32 routers with firmware 2.0.2.6 and 2.0.3.2 allow remote attackers to inject arbitrary web script or HTML via the (1) next_page, (2) group_id, (3) action_script, or (4) flag parameter to start_apply.htm.

Vulnerable Systems

Operating System

  • Asus Rt-g32 Firmware 2.0.2.6

  • Asus Rt-g32 Firmware 2.0.3.2


References

MISC - http://websecurity.com.ua/7644/

FULLDISC - 20150307 Fw: Vulnerabilities in ASUS RT-G32

MISC - http://packetstormsecurity.com/files/130724/ASUS-RT-G32-Cross-Site-Request-Forgery-Cross-Site-Scripting.html


Last Updated: 27 May 2016 11:08:12