Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-2701

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2015-2701
Last Modified 26 Mar 2015 02:42:55
Published 25 Mar 2015 10:59:06
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2015-2701

Summary

Cross-site request forgery (CSRF) vulnerability in CS-Cart 4.2.4 allows remote attackers to hijack the authentication of users for requests that change a user password via a request to profiles-update/.

Vulnerable Systems

Application

  • Cs-cart 4.2.4


References

EXPLOIT-DB - 36358

OSVDB - 119632


Last Updated: 27 May 2016 11:08:12