Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-2702

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2015-2702
Last Modified 26 Mar 2015 02:31:20
Published 25 Mar 2015 10:59:07
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2015-2702

Summary

Cross-site scripting (XSS) vulnerability in the Message Log in the Email Security Gateway in Websense TRITON AP-EMAIL before 8.0.0 and V-Series 7.7 appliances allows remote attackers to inject arbitrary web script or HTML via the sender address in an email.

Vulnerable Systems

Application

  • Websense Triton Ap Data 7.8.3

  • Websense Triton Ap Email 7.8.3

  • Websense Triton Ap Web 7.8.3

  • Websense V-series Appliances 7.7


References

MISC - https://www.securify.nl/advisory/SFY20140905/websense_email_security_vulnerable_to_persistent_cross_site_scripting_in_audit_log_details_view.html

CONFIRM - http://www.websense.com/support/article/kbarticle/Vulnerabilities-resolved-in-TRITON-APX-Version-8-0

BUGTRAQ - 20150318 Websense Email Security vulnerable to persistent Cross-Site Scripting in audit log details view

MISC - http://packetstormsecurity.com/files/130898/Websense-Email-Security-Cross-Site-Scripting.html


Last Updated: 27 May 2016 11:08:13