Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-2754

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2015-2754
Last Modified 01 Apr 2015 12:57:29
Published 31 Mar 2015 10:59:11
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2015-2754

Summary

FreeXL before 1.0.0i allows remote attackers to cause a denial of service (stack corruption) and possibly execute arbitrary code via a crafted workbook, related to a "premature EOF."

Vulnerable Systems

Operating System

  • Debian Linux 7.0

Application

  • Gaia-gis Freexl 1.0.0h


References

CONFIRM - https://www.gaia-gis.it/fossil/freexl/fdiff?v1=2e167b337481dda3&v2=61618ce51a9b0c15&sbs=1

MLIST - [oss-security] 20150327 Re: CVE Request: Multiple vulnerabilities in freexl 1.0.0g

MLIST - [oss-security] 20150324 CVE Request: Multiple vulnerabilities in freexl 1.0.0g


Last Updated: 27 May 2016 11:08:16