Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-2758

Overview

Vulnerability Score 6.5 6.5
CVE Id CVE-2015-2758
Last Modified 30 Mar 2015 03:40:31
Published 27 Mar 2015 10:59:08
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication SINGLE_INSTANCE

CVE-2015-2758

Summary

The ePO extension in McAfee Data Loss Prevention Endpoint (DLPe) before 9.3 Patch 4 Hotfix 16 (9.3.416.4) allows remote authenticated users to obtain sensitive information, modify the database, or possibly have other unspecified impact via a crafted URL.

Vulnerable Systems

Application

  • Mcafee Data Loss Prevention Endpoint 9.3.400


References

CONFIRM - https://kc.mcafee.com/corporate/index?page=content&id=SB10111


Last Updated: 27 May 2016 11:08:14