Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-2770

Overview

Vulnerability Score 6.8 6.8
CVE Id CVE-2015-2770
Last Modified 30 Mar 2015 03:46:53
Published 27 Mar 2015 10:59:18
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2015-2770

Summary

Cross-site request forgery (CSRF) vulnerability in the command line page in Websense TRITON V-Series appliances before 8.0.0 allows remote attackers to hijack the authentication of unspecified victims via unknown vectors.

Vulnerable Systems

Application

  • Websense V-series Appliances 7.7


References

CONFIRM - http://www.websense.com/support/article/kbarticle/Vulnerabilities-resolved-in-TRITON-APX-Version-8-0


Last Updated: 27 May 2016 11:08:15