Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-7628

Overview

Vulnerability Score Unknown
CVE Id CVE-2015-7628
Last Modified 14 Oct 2015 08:00:03
Published 14 Oct 2015 08:00:02
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NONE
Access Complexity NONE
Authentication NONE

CVE-2015-7628

Summary

Adobe Flash Player before 18.0.0.252 and 19.x before 19.0.0.207 on Windows and OS X and before 11.2.202.535 on Linux, Adobe AIR before 19.0.0.213, Adobe AIR SDK before 19.0.0.213, and Adobe AIR SDK & Compiler before 19.0.0.213 allow remote attackers to bypass the Same Origin Policy and obtain sensitive information via unspecified vectors.

Vulnerable Systems


References

CONFIRM - https://helpx.adobe.com/security/products/flash-player/apsb15-25.html

Related Patches

APSB15-25 Adobe AIR 19.0.0.213 for Mac OS X

APSB15-25 Adobe Flash Player 18.0.0.252 ESR for Mac OS X (See Notes)

APSB15-25 Adobe Flash Player 19.0.0.207 for Mac OS X (See Notes)

Google Chrome 46.0.2490.71 for Mac OS X (See Notes)


Last Updated: 27 May 2016 11:10:12