Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-7632

Overview

Vulnerability Score Unknown
CVE Id CVE-2015-7632
Last Modified 14 Oct 2015 08:00:09
Published 14 Oct 2015 08:00:07
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NONE
Access Complexity NONE
Authentication NONE

CVE-2015-7632

Summary

Buffer overflow in Adobe Flash Player before 18.0.0.252 and 19.x before 19.0.0.207 on Windows and OS X and before 11.2.202.535 on Linux, Adobe AIR before 19.0.0.213, Adobe AIR SDK before 19.0.0.213, and Adobe AIR SDK & Compiler before 19.0.0.213 allows attackers to execute arbitrary code via a Loader object with a crafted loaderBytes property.

Vulnerable Systems


References

CONFIRM - https://helpx.adobe.com/security/products/flash-player/apsb15-25.html

MISC - http://www.zerodayinitiative.com/advisories/ZDI-15-512

Related Patches

APSB15-25 Adobe AIR 19.0.0.213 for Mac OS X

APSB15-25 Adobe Flash Player 18.0.0.252 ESR for Mac OS X (See Notes)

APSB15-25 Adobe Flash Player 19.0.0.207 for Mac OS X (See Notes)

Google Chrome 46.0.2490.71 for Mac OS X (See Notes)


Last Updated: 27 May 2016 11:10:12