Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2015-7829

Overview

Vulnerability Score Unknown
CVE Id CVE-2015-7829
Last Modified 14 Oct 2015 08:00:14
Published 14 Oct 2015 08:00:13
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NONE
Access Complexity NONE
Authentication NONE

CVE-2015-7829

Summary

Adobe Reader and Acrobat 10.x before 10.1.16 and 11.x before 11.0.13, Acrobat and Acrobat Reader DC Classic before 2015.006.30094, and Acrobat and Acrobat Reader DC Continuous before 2015.009.20069 on Windows mishandle junctions in the Synchronizer directory, which allows attackers to delete arbitrary files via Adobe Collaboration Sync.

Vulnerable Systems


References

CONFIRM - https://helpx.adobe.com/security/products/acrobat/apsb15-24.html

MISC - http://www.zerodayinitiative.com/advisories/ZDI-15-465


Last Updated: 27 May 2016 11:10:12